Resolved
Increased API latency

Started
January 28, 2023 at 12:45 PM
Status
Resolved after 40 minutes

Impact

Degraded performance
Affected
Live API
  • Resolved
    Resolved

    We've resolved the issue.

  • Identified
    Identified

    We've detected increased API latency and are working on mitigating the issue.