Resolved
Elevated 500s from the Stytch API

Started
October 05, 2022 at 2:27 PM
Status
Resolved after 20 minutes

Impact

Partial outage
Affected
API
  • Resolved
    October 05, 2022 at 2:47 PM

    The issue is fully resolved.

  • Monitoring
    October 05, 2022 at 2:43 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    October 05, 2022 at 2:27 PM

    We are currently investigating this incident.