Stytch - Increase in 5XX errors – Incident details
All systems operational
Increase in 5XX errors
Resolved
Partial outage 1 %
Started 5 days agoJuly 24, 2026Lasted 15 minutesJuly 24, 202610:5611:11 AMUTC
Affected
Live API
Partial outage from 10:56 AM to 11:11 AM
Updates
Postmortem
UTC
Postmortem
UTC
A network connectivity degradation in one of the regions where our infrastructure is hosted disrupted traffic, resulting in some timeouts. Steps will be taken to mitigate this in the future.
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Investigating
UTC
Investigating
UTC
We are investigating an increase in 5XX errors in the Stytch API.