Stytch - Internal Logging Disruption – Incident details

Internal Logging Disruption

Resolved
Degraded performance
Started 1 day agoLasted 32 minutes
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Event log streaming and internal logging in the Dashboard were interrupted for approximately 32 minutes. A fix was deployed, and the issue has been resolved.