Stytch - Gmail incident - delayed emails – Incident details

Gmail incident - delayed emails

Resolved
Operational
Started about 2 months agoLasted about 14 hours

Affected

Message deliverability

Operational from 1:02 PM to 3:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Reports of delivery issues has dropped but is still not back to normal.

    We're continuing to monitor.

  • Monitoring
    Monitoring

    Continuing to monitor.

  • Investigating
    Investigating

    Gmail is currently experiencing an incident that is causing delayed emails for end users.

    You can follow along with their incident here: https://www.google.com/appsstatus/dashboard/incidents/NNnDkY9CJ36annsfytjQ

    We'll be monitoring and will resolve this incident when we've confirmed delivery returns to normal for Gmail users.