Stytch - Inability to load frontend script from Cloudflare custom domain – Incident details

Inability to load frontend script from Cloudflare custom domain

Resolved
Degraded performance
Started 18 days agoLasted 40 minutes

Affected

Device Fingerprinting

Degraded performance from 11:30 AM to 12:10 PM

Updates
  • Resolved
    Resolved

    During Cloudflare's 2025-11-18 incident, loading of Device Fingerprinting's frontend script was inaccessible for customers using a custom domain powered by Cloudflare.

    Any client that normally would have been fingerprinted during this time would have failed to do so and received no telemetry.

    Clients that had already loaded the script before this time period were unaffected.

  • Investigating
    Investigating
    We are currently investigating this incident.