Stytch - Elevated error rate in API – Incident details

Elevated error rate in API

Resolved
Degraded performance
Started 3 months agoLasted 40 minutes

Affected

Live API

Degraded performance from 11:30 AM to 12:10 PM

Test API

Degraded performance from 11:30 AM to 12:10 PM

Javascript SDK

Degraded performance from 11:30 AM to 12:10 PM

Updates
  • Resolved
    Resolved

    During Cloudflare's 2025-11-18 incident, Stytch's services continued to operate as normal.

    However Stytch customers that use Cloudflare in their own infrastructure may have seen their requests to Stytch, either client or server side requests, fail to make it to the Stytch API, thus causing their auth flows to fail.

    Though the Cloudflare incident did not cause any downtime in Stytch services, due to the popularity of Cloudflare, we've created this incident for posterity for customers investigating downtime in their own systems.

  • Monitoring
    Monitoring

    Services are recovering in the upstream provider, Cloudflare. Customers may continue to observe higher-than-normal error rates if they utilized Cloudflare in the meantime.

  • Investigating
    Investigating

    We are currently investigating an increase in errors in the Stytch API due to impact from an upstream provider outage.