Stytch - Elevated SMS OTP errors/ delays – Incident details

Elevated SMS OTP errors/ delays

Resolved
Degraded performance
Started 5 days agoLasted about 2 hours

Affected

Message deliverability

Partial outage from 4:57 PM to 6:38 PM, Degraded performance from 6:38 PM to 6:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We experienced elevated SMS OTP errors and delays, affecting roughly 9% of all messages and about 14% of SMS and WhatsApp messages.

  • Monitoring
    Monitoring

    The SMS OTP errors have subsided. We will continue to monitor the situation while our primary messaging provider investigates the incident.

  • Investigating
    Investigating

    SMS OTP error rates and delays are currently elevated due to an incident from our primary messaging provider (related to AWS outage). We're assessing whether it makes sense to switch to a backup provider.