Stytch - Increased in errors in device fingerprinting – Incident details

Increased in errors in device fingerprinting

Resolved
Partial outage
Started 9 days agoLasted 40 minutes

Affected

Device Fingerprinting

Partial outage from 10:42 PM to 11:22 PM

Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result. Affected users may need to clear their cache to fully resolve the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.