Stytch - Delayed SMS delivery – Incident details

Delayed SMS delivery

Resolved
Degraded performance
Started about 22 hours agoLasted about 8 hours

Affected

Live API

Degraded performance from 3:08 PM to 10:49 PM

Test API

Degraded performance from 3:08 PM to 10:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and delivery across both AT&T and Verizon phone numbers is back to normal.

  • Monitoring
    Monitoring

    SMS messages sent to AT&T numbers should be once again healthy.

    Verizon SMS messages are still seeing some delays.

  • Investigating
    Investigating

    An upstream provider incident is causing some SMS messages to be delayed. We're working with our providers to resolve.

    Both AT&T and Verizon phone numbers may see delays.