Stytch - Delayed webhooks – Incident details

Delayed webhooks

Resolved
Degraded performance
Started 16 days agoLasted about 3 hours

Affected

Live API

Degraded performance from 4:12 PM to 6:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved; the delayed queue of webhooks has caught up without drops and new webhooks are arriving as expected.

  • Investigating
    Investigating

    Webhooks in our B2B API are delayed.