Stytch - Elevated 5xx error rates affecting small percentage of requests – Incident details

Elevated 5xx error rates affecting small percentage of requests

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

Live API

Degraded performance from 5:10 PM to 6:47 PM, Operational from 6:48 PM to 7:14 PM

Test API

Degraded performance from 5:10 PM to 6:47 PM, Operational from 6:48 PM to 7:14 PM

Javascript SDK

Degraded performance from 5:10 PM to 6:47 PM, Operational from 6:48 PM to 7:14 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Monitoring
    Monitoring

    Error rates have decreased to normal levels. We're continuing to monitor.

  • Investigating
    Investigating

    We're currently investigating an elevated rate of 5xx errors affecting a small percentage of requests. We'll continue to post updates here.