Stytch - Primary messaging provider downtime – Incident details

Primary messaging provider downtime

Resolved
Degraded performance
Started 11 months agoLasted 15 minutes

Affected

Live API

Degraded performance from 12:01 AM to 12:16 AM

Javascript SDK

Degraded performance from 12:01 AM to 12:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've migrated to our secondary messaging provider and are seeing success return to normal.

  • Identified
    Identified

    Primary messaging provider is experiencing outage resulting in 500 errors for some SMS and WhatsApp requests in our API.

  • Investigating
    Investigating

    We are currently investigating this incident.