Stytch - Magic Links // bot detection experiencing downtime – Incident details

Magic Links // bot detection experiencing downtime

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

Live API

Degraded performance from 10:18 PM to 11:08 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    End users of projects with bot detection enabled on magic links were unable to log in via magic link.