Resolved
Email tab in Stytch Dashboard not loading for some organizations

Started
January 21, 2023 at 2:04 PM
Status
Resolved after 2 days

Impact

Degraded performance
Affected
Website
  • Resolved
    January 23, 2023 at 6:07 PM

    We've resolved the issue. The Email tab should now load properly for all organizations.

  • Identified
    January 23, 2023 at 5:42 PM

    We've identified the issue and are rolling out a fix.

  • Investigating
    January 21, 2023 at 2:04 PM

    The Email tab in the Stytch Dashboard is not loading properly for some Stytch organizations. We're currently investigating the issue.