Resolved
API Performance degraded

Started
September 21, 2022 at 5:23 PM
Status
Resolved after 22 minutes

Impact

Major outage
Affected
Website
Live API
Javascript SDK
  • Resolved

    All services are stable. This incident has been resolved.

  • Monitoring

    All services are stable. This incident has been resolved.

  • Investigating

    We are currently investigating this incident.