API performance degraded

Resolved
Operational
Started over 1 year ago Lasted 1 minute

Affected

Live API
Updates
  • Investigating
    Investigating

    We are currently investigating this incident.

  • Resolved
    Resolved

    Service fully restored. Users should be able to log in. Downtime was less than one minute.