Resolved
Delayed email magic link sending

Started
July 28, 2022 at 5:05 PM
Status
Resolved after 13 minutes

Impact

Degraded performance
Affected
API
Javascript SDK
  • Resolved
    July 28, 2022 at 5:18 PM

    The issue is now resolved.

  • Identified
    July 28, 2022 at 5:05 PM

    We've identified an issue with emails getting sent and are working on a fix.