Resolved
API performance degraded

Started
June 22, 2022 at 4:58 PM
Status
Resolved after about 1 hour
Affected
API

Impact

Major outage
  • Resolved
    June 22, 2022 at 5:56 PM

    The issue is resolved.

  • Monitoring
    June 22, 2022 at 5:42 PM

    We implemented a fix and currently monitoring the result. Users should be able to login once again.

  • Identified
    June 22, 2022 at 5:36 PM

    We've identified the root cause and are implementing a fix for the issue.

  • Investigating
    June 22, 2022 at 4:58 PM

    We are currently investigating this incident.