Resolved
JWT expiration date encoding issue

Started
May 24, 2022 at 9:15 PM
Status
Resolved after about 1 hour
Affected
API

Impact

Partial outage
  • Resolved
    May 24, 2022 at 10:20 PM

    Rollback of this encoding change is complete. Any session JWTs minted during this time should be refreshed. Please feel free to contact support@stytch.com with any questions.

  • Investigating
    May 24, 2022 at 9:15 PM

    Stytch released an encoding change to our for session management JWTs that resulted in errors for some third party JWT decoding libraries.