Resolved
SDK failing to load for new sessions

Started
May 23, 2022 at 7:37 PM
Status
Resolved after less than a minute
Affected
Javascript SDK

Impact

Major outage
  • Resolved
    May 23, 2022 at 7:37 PM

    We identified the issue and rolled back to resolve it within minutes.

  • Investigating
    May 23, 2022 at 7:27 PM

    Any end user that loaded new data (opened a new tab, navigated to the site) would be unable to use the SDK features.