Resolved
Elevated rate of 502 errors on magic links

Started
March 24, 2022 at 9:40 PM
Status
Resolved after 35 minutes
Affected
API

Impact

Partial outage
  • Resolved
    March 24, 2022 at 10:15 PM

    This issue is now resolved.

  • Investigating
    March 24, 2022 at 9:40 PM

    We are currently investigating this incident.