Resolved
The Stytch website is currently experiencing issues.

Started
September 20, 2021 at 4:20 PM
Status
Resolved after 26 minutes
Affected
Website

Impact

Minor outage
  • Resolved
    September 20, 2021 at 4:46 PM

    The issue was resolved. The dashboard has been loading projects correctly since 9:46 Pacific.

  • Monitoring
    September 20, 2021 at 4:20 PM

    From 9:20 to 9:46 Pacific, the Stytch Dashboard did not show projects for any organization. There was no impact to API usage during this time.