Stytch - Increase in inappropriate 429 errors for SMS Sends in Consumer – Incident details

Increase in inappropriate 429 errors for SMS Sends in Consumer

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Message deliverability

Degraded performance from 6:45 PM to 7:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We saw elevated 429 rate limit errors inappropriately applied within our Consumer API for the OTPsSMSSend endpoint. Our B2B product and other SMS sending endpoints, e.g. OTPsSMSLoginOrCreate, were unaffected.