Stytch - Increased 500s – Incident details

Increased 500s

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

Live API

Degraded performance from 7:32 PM to 8:45 PM

Test API

Degraded performance from 7:32 PM to 8:45 PM

Javascript SDK

Degraded performance from 7:32 PM to 8:45 PM

Updates
  • Resolved
    Resolved

    This incident has been fully resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are seeings 500s decline, and are continuing to monitor.

  • Investigating
    Investigating

    We are seeing elevated levels of 500 errors, primarily with our Search endpoints. We are currently investigating this incident.