Stytch - Small increase in 5xx errors – Incident details

Small increase in 5xx errors

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

Live API

Degraded performance from 3:17 PM to 5:05 PM

Test API

Degraded performance from 3:17 PM to 5:05 PM

Javascript SDK

Degraded performance from 3:17 PM to 5:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our team mitigated the majority of these 5xx errors, but we're still seeing a very small number that we're continuing to work on fully resolving.

  • Investigating
    Investigating

    We saw a very small increase in 5xx errors starting at 15:07 UTC.

    Our team was alerted immediately and mitigated the majority of these, but we're still seeing a very small number of 5xx errors that we're continuing to work on fully resolving.