Stytch - SMS Delayed – Incident details

SMS Delayed

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

Live API

Operational from 12:00 PM to 2:20 PM, Operational from 5:20 PM to 5:21 PM

Test API

Operational from 12:00 PM to 2:20 PM, Operational from 5:20 PM to 5:21 PM

Javascript SDK

Operational from 12:00 PM to 2:20 PM, Operational from 5:20 PM to 5:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our underlying messaging provider implemented a fix for the issue, and we're seeing recovery with queued messages.

  • Investigating
    Investigating

    SMS OTP messages are delayed.