Resolved
Elevated 429 (rate limit) errors for session authentication calls

Started
December 19, 2023 at 7:29 AM
Status
Resolved after about 6 hours

Impact

Degraded performance
Affected
Live API
Javascript SDK
Test API
  • Resolved
    Resolved

    We've resolved the root cause of the elevated 429 errors.

  • Investigating
    Investigating

    We're seeing an elevated number of 429 (rate limit) errors for calls to our session authentication endpoints. The rate limits are affecting a small percentage of total requests.