Resolved
Elevated 500 errors

Started
December 18, 2023 at 11:43 PM
Status
Resolved after 20 minutes

Impact

Degraded performance
Affected
Live API
Javascript SDK
Test API
  • Resolved
    Resolved

    We're no longer seeing elevated 500 errors, and are continuing to monitor.

  • Investigating
    Investigating

    We're currently investigating elevated 500 errors returned by our API. The errors are affecting a small percentage of total API requests.