Resolved
Elevated error rates for B2B login via JavaScript SDK

Started
November 14, 2023 at 4:59 PM
Status
Resolved after 24 minutes

Impact

Degraded performance
Affected
Javascript SDK
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've deployed a fix and the impact appears to be mitigated. Continuing to monitor.

  • Identified
    Identified

    We've identified the issue and are rolling out a fix.

  • Investigating
    Investigating

    We're seeing elevated error rates for B2B logins for customers using our frontend JavaScript SDK.