Resolved
Stytch Dashboard: elevated 500 errors

Started
October 23, 2023 at 9:59 PM
Status
Resolved after 29 minutes

Impact

Operational
Affected
Website
  • Resolved
    Resolved

    This incident has been resolved.

    We experienced elevated 500 errors in the Dashboard for about an hour, specifically for the User and Member Management tabs.

  • Identified
    Identified

    We have identified elevated 500 errors in the Stytch Dashboard, specifically for the User and Member Management tabs.

    Underlying API and SDK functionality is unaffected.