Resolved
Increased WhatsApp error rates

Started
October 02, 2023 at 9:41 PM
Status
Resolved after 26 minutes

Impact

Degraded performance
Affected
Live API
Test API
  • Resolved
    Resolved

    We'll remain on our backup messaging provider until our primary provider recovers.

  • Monitoring
    Monitoring

    We've switched to a backup messaging provider and are seeing higher WhatsApp success rates. We'll continue to monitor.

  • Investigating
    Investigating

    We're seeing increased 500 errors in response to our WhatsApp endpoints. We're currently investigating.