Resolved
Users on some phone carriers are not receiving SMS OTP codes.

Started
September 28, 2023 at 7:40 PM
Status
Resolved after 29 minutes

Impact

Operational
Affected
Live API
  • Resolved
    Resolved

    SMS success rates have recovered.

  • Monitoring
    Monitoring

    Phone numbers from affected carriers now appear to be receiving SMS. We're continuing to monitor.

  • Investigating
    Investigating

    We are currently investigating this incident.