Completed
Scheduled maintenance in our Test environment

Status
Resolved after about 1 hour
Started
September 20, 2023 at 6:00 PM
Completed
September 20, 2023 at 7:00 PM
Affects
Test API
  • Completed
    September 20, 2023 at 7:00 PM
    Completed
    September 20, 2023 at 7:00 PM

    Maintenance has completed successfully

  • In progress
    September 20, 2023 at 6:00 PM
    In progress
    September 20, 2023 at 6:00 PM

    Maintenance is now in progress

  • Planned
    September 20, 2023 at 6:00 PM
    Planned
    September 20, 2023 at 6:00 PM

    We are performing routine database maintenance and our Test environment may experience some brief instability.