Resolved
Investigating increased latency

Started
September 18, 2023 at 5:22 PM
Status
Resolved after 33 minutes

Impact

Operational
Affected
Live API
Javascript SDK
Test API
  • Resolved
    Resolved

    This incident has been resolved.

    The root cause of this event was an AWS networking incident that affected multiple regions. This AWS incident resulted in increased latency and a small increase in API errors (~0.1% of traffic) across our API for approximately 35 minutes today (17:20Z to 17:55Z).

  • Monitoring
    Monitoring

    Our fix has returned API latency and errors to normal. We're continuing to monitor.

  • Identified
    Identified

    We've identified an issue and deployed a fix for the issue. We're starting to see recovery and are continuing to monitor.

  • Investigating
    Investigating

    We're investigating reports of increased latency in our API.