Completed
Scheduled maintenance in our Test environment

Status
Resolved after 5 minutes
Started
September 20, 2023 at 5:00 PM
Completed
September 20, 2023 at 5:05 PM
Affects
Test API
  • Completed
    September 20, 2023 at 5:05 PM
    Completed
    September 20, 2023 at 5:05 PM

    Maintenance has completed successfully

  • In progress
    September 20, 2023 at 5:00 PM
    In progress
    September 20, 2023 at 5:00 PM

    Maintenance is now in progress

  • Planned
    September 20, 2023 at 5:00 PM
    Planned
    September 20, 2023 at 5:00 PM

    We are planning for some scheduled maintenance in our Test environment. There may be increased 500's in our Test API during this time, there will be no impact to our Live environment.