Resolved
Elevated error rates in Test environment

Started
September 06, 2023 at 8:26 PM
Status
Resolved after 21 minutes

Impact

Partial outage
Affected
Test API
  • Resolved
    Resolved

    We've identified and addressed the root cause. The issue has been fully resolved.

  • Investigating
    Investigating

    We're aware of an issue causing elevated error rates in our Test environment. Our Live environment is not affected.