Stytch - Increased 4XX and 5XX errors with Connected Apps – Incident details

Increased 4XX and 5XX errors with Connected Apps

Resolved
Partial outage 10 %
Started about 11 hours agoLasted 36 minutes

Affected

Live API

Partial outage from 9:59 PM to 10:30 PM, Operational from 10:30 PM to 12:00 AM

Test API

Partial outage from 9:59 PM to 10:30 PM, Operational from 10:30 PM to 12:00 AM

Javascript SDK

Operational from 9:59 PM to 10:35 PM

Device Fingerprinting

Operational from 9:59 PM to 10:35 PM

Dashboard

Operational from 9:59 PM to 10:35 PM

Message deliverability

Operational from 9:59 PM to 10:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified an issue with Connected Apps caused by a recent change and are currently implementing a fix.