Stytch - Some Dashboard pages inaccessible – Incident details

Some Dashboard pages inaccessible

Resolved
Partial outage
Started 6 days agoLasted about 2 hours

Affected

Dashboard

Partial outage from 2:08 PM to 2:50 PM, Operational from 2:50 PM to 3:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The vendor fixed the issue. You may still see issues as the cache is cleared. We are monitoring to verify the fix

  • Identified
    Identified

    An issue with a third-party service Stytch utilizes is experiencing issues which is preventing certain Dashboard pages, like the Device Fingerprinting Dashboard, from being accessible.

    We are working with this vendor on a fix.