Stytch - Delayed SMS - AT&T – Incident details

Delayed SMS - AT&T

Resolved
Degraded performance
Started 8 days agoLasted about 9 hours

Affected

Message deliverability

Degraded performance from 4:26 PM to 1:05 AM

Updates
  • Resolved
    Resolved

    We have confirmed that traffic has returned to normal.

  • Monitoring
    Monitoring

    We are seeing a recovery in SMS delivery delays and are continuing to monitor.

  • Investigating
    Investigating

    We are seeing delays in some SMS messages sent on AT&T across multiple messaging providers.