Stytch - Increase in 4xx errors in Device Fingerprinting – Incident details

Increase in 4xx errors in Device Fingerprinting

Resolved
Major outage
Started 7 days agoLasted 8 minutes

Affected

Device Fingerprinting

Major outage from 9:56 PM to 10:04 PM

Updates
  • Resolved
    Resolved

    Fix has landed and Device Fingerprinting traffic is once again successful.

  • Identified
    Identified

    Issue has been identified and we're rolling out a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.