SMS Outage for T-Mobile Customers

Resolved
Operational
Started about 1 month ago Lasted about 12 hours

Affected

Live API
Test API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our SMS messaging provider experienced issues sending SMS messages to T-Mobile. We have mitigated the issue and are continuing to monitor.

  • Investigating
    Investigating
    We are currently investigating this incident.