Elevated 500 errors during OAuth flows

Resolved
Operational
Started about 2 months ago Lasted about 2 hours

Affected

Live API
Test API
Javascript SDK
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    OAuth providers are starting to recover and we're seeing an uptick in successful OAuth flows. We're still monitoring relevant external status pages and Stytch traffic.

  • Investigating
    Investigating

    Several popular OAuth providers (Google, Facebook, X) appear to be experiencing widespread downtime or increased latency, which is causing elevated 500 errors during Stytch OAuth flows.

    We are currently investigating and monitoring this incident.