Stytch - Increased 5XX errors and latency across API – Incident details

Increased 5XX errors and latency across API

Resolved
Partial outage 50 %
Started about 20 hours agoLasted 1 minute

Affected

Live API

Partial outage from 11:05 PM to 11:06 PM

Test API

Operational from 11:05 PM to 11:06 PM

Javascript SDK

Operational from 11:05 PM to 11:06 PM

Device Fingerprinting

Operational from 11:05 PM to 11:06 PM

Dashboard

Operational from 11:05 PM to 11:06 PM

Message deliverability

Operational from 11:05 PM to 11:06 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an issue caused by a recent change and are currently implementing a fix.