Stytch - Dashboard event logs delayed – Incident details

Dashboard event logs delayed

Resolved
Degraded performance
Started about 1 month agoLasted about 8 hours

Affected

Website

Degraded performance from 6:39 PM to 3:01 AM

Updates
  • Resolved
    Resolved

    Individual Event logs in our Dashboard may be duplicated or missing from approximately 2024-06-06T04:30Z to 2024-06-06T12:00Z. Logs created after this timestamp are updating as expected.

    There is no impact to our API behavior.

    Our team is working on de-duplicating logs and we'll update this incident when that work is complete.

  • Investigating
    Investigating

    The event logs we surface in our Dashboard are currently delayed. Stytch API functionality is unaffected. We're investigating the issue.