Stytch - Increased 500 errors – Incident details

Increased 500 errors

Resolved
Major outage
Started 5 months agoLasted 15 minutes

Affected

Live API

Major outage from 6:03 PM to 6:18 PM

Test API

Major outage from 6:03 PM to 6:18 PM

Javascript SDK

Major outage from 6:03 PM to 6:18 PM

Website

Major outage from 6:03 PM to 6:18 PM

Updates
  • Resolved
    Resolved

    We've resolved the issue.

    Our post mortem for this incident is available here.

  • Monitoring
    Monitoring

    We've mitigated the issue and will continue to monitor.

  • Identified
    Identified

    We've identified an issue that is currently causing increased 500 errors, and are working to resolve it.