Stytch - B2B outage – Incident details

B2B outage

Resolved
Partial outage
Started 12 months agoLasted 12 minutes

Affected

Live API

Partial outage from 10:37 PM to 10:49 PM

Javascript SDK

Partial outage from 10:37 PM to 10:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Our B2B API experienced an increased rate of 500s for approximately 12 minutes, 2023-08-08T22:37Z to 2023-08-08T22:49. If you had users try to login or create an account during this time, encourage them to try again.

    You can reach out to support@stytch.com if you have any questions.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We've identified the root cause and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating a spike in 500's in our B2B API.