Stytch - API Performance degraded – Incident details

API Performance degraded

Resolved
Major outage
Started about 1 year agoLasted 14 minutes

Affected

Live API

Major outage from 2:57 AM to 3:11 AM

Javascript SDK

Major outage from 2:57 AM to 3:11 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Full postmortem is available here.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We've identified the issue and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Our JavaScript SDK and API are both experience a major outage.