Resolved
API performance degraded

Started
February 23, 2023 at 9:10 PM
Status
Resolved after 14 minutes

Impact

Major outage
Affected
API
Javascript SDK
Website
  • Monitoring
    February 23, 2023 at 9:39 PM

    We've implemented a fix for all Stytch services and will continue monitoring. Test and Live API environments, our SDKs, and our website are now functional.

    Our full postmortem for this event may be found in this blog post.

  • Resolved
    February 23, 2023 at 9:24 PM

    The incident has been resolved; all Stytch systems are functional.

    Live API traffic returned to normal at 2023-02-23T09:24Z.
    Frontend SDK traffic returned to normal at 2023-02-23T09:33Z.

  • Identified
    February 23, 2023 at 9:15 PM

    We've implemented a fix for all Stytch services and will continue monitoring. Test and Live API environments, our SDKs, and our website are now functional.

  • Investigating
    February 23, 2023 at 9:10 PM

    We're currently experiencing API downtime. Our team is actively working towards a resolution, and we will update this incident as soon as the issue has been mitigated.