Increased API latency

Resolved
Degraded performance
Started over 1 year ago Lasted 35 minutes

Affected

Live API
Javascript SDK
Updates
  • Resolved
    Resolved

    The issue has been identified and resolved.

  • Investigating
    Update

    We've mitigated the impact of this issue and are continuing to investigate.

  • Investigating
    Investigating

    We are currently investigating increased Stytch API latency.